Members: Login | Register | Feedback
 
   
 < 1 2
2 of 2
Log-in issues
Posted: 03 May 2012 11:45 AM   [ Ignore ]   [ # 16 ]
Avatar

yeah, I have to as well.  I use a smartphone with a droid OS.  Firefox at work and Chrome at Home.

 Signature 

“Never let the future disturb you. You will meet it, if you have to, with the same weapons of reason which today arm you against the present.” 

“There is soooo much booze here, and no one is drinking it. Why? IT MAKES ME SO MAD.”

Posted: 04 May 2012 12:09 AM   [ Ignore ]   [ # 17 ]
Avatar

This might be directly from Captain Obvious, but just in case it helps you troubleshoot this:
- I read the bug report and comments on the E.E. site
- I cleared my cookies on my desktop Firefox, which naturally logged me out
- I logged back in, with the “Keep me logged in” box checked

I notice the same cookie behavior as previously (past week or so) which is that:
exp_expiration is set to precisely 1 year in the future from the time of last page refresh or load
exp_session is set to precisely two hours in the future from the time of last page refresh or load

So it appears that as long as I remain “active” on the site the session won’t expire. If I go away for more than 2 hours, when I return the 2 hour session cookie has expired and I have to log in again.

I logged in on my laptop with the same account and it had its own later time frame based on its later login, bearing no relation to my desktop browser’s login time.

It looks like “Remember Me” is set to 2 hours which isn’t particularly long enough. Could this possibly be down to a configuration parameter as part of the most recent E.E. upgrade? In other words, just set it to maintain session cookies for a much longer duration than 2 hours?

 Signature 

F@CK Pete Kozma!!

Posted: 04 May 2012 01:59 PM   [ Ignore ]   [ # 18 ]
Administrator

boteman, thanks for the note. Of course, in my config settings only cookies are supposed to be used. We don’t use sessions. :\

Posted: 07 May 2012 12:27 AM   [ Ignore ]   [ # 19 ]
Avatar
Jim Furtado - 04 May 2012 01:59 PM

boteman, thanks for the note. Of course, in my config settings only cookies are supposed to be used. We don’t use sessions. :\

Those names that I listed are the names of the cookies stored by Firefox. I picked out the two that seem to bear on this issue.

Maybe it’s time to switch to a different engine? 1/2 :-)

 Signature 

F@CK Pete Kozma!!

Posted: 07 May 2012 09:29 AM   [ Ignore ]   [ # 20 ]
Avatar

The log-in issues are not limited to mobile devices.

 Signature 

“For lo, the winter is past, the rain is over and gone; the flowers appear on the earth; the time of the singing of birds is come, and the voice of the turtle is heard in our land.”

Posted: 07 May 2012 10:08 AM   [ Ignore ]   [ # 21 ]
Administrator

I created a Lab Notes Discussion to give the issue more prominence. FYI, I made a change to the code about an hour ago which I hope fixes the issue.

Posted: 10 May 2012 03:17 AM   [ Ignore ]   [ # 22 ]

????? SEO ???????????

   
 < 1 2
2 of 2