Members: Login | Register | Feedback
 
   
 
Posting problems
Posted: 25 March 2014 07:49 PM   [ Ignore ]
Avatar

Jim,

A number of people in the lounge have reported problems posting from PCs today - the request keeps timing out. Might’ve a problem somewhere.

Posted: 25 March 2014 08:03 PM   [ Ignore ]   [ # 1 ]
Administrator

The server was fine when I checked. I will look into it, though.

Posted: 26 March 2014 10:03 AM   [ Ignore ]   [ # 2 ]
Avatar

Still not working from my PC - when you try to “Post Reply” in the forums, it can’t connect and times out. “Fast Reply” doesn’t have any problems, though.

Posted: 27 March 2014 09:55 AM   [ Ignore ]   [ # 3 ]
Avatar

“Post Reply” still isn’t working for me, on both home and work PCs, IE and Firefox, but does work with Safari on my iPad. No problems posting prior to Tuesday morning. I tried closing both borwsers completely and reloading BBTF, no change. I tried logging out and logging back in, no change.

Posted: 27 March 2014 09:59 AM   [ Ignore ]   [ # 4 ]
Avatar

My home PC was affected at the same time as everyone else.  Neither Fast Reply nor Post Reply work as expected.  They both time out 100% of the time.  Even reading the lounge from the PC often times out.

iPad works fine.

 Signature 

The Shadow Shadow Lounge

Posted: 27 March 2014 10:01 AM   [ Ignore ]   [ # 5 ]
Avatar

I can’t post at all on IE, but Firefox works fine.

Mainland works okay for me in Firefox. The Lounge “post reply” doesn’t work for me at all, I have to use “fast reply.”

 Signature 

“I never say it can’t get worse.”
-Buddy Bell

Posted: 27 March 2014 10:11 AM   [ Ignore ]   [ # 6 ]
Avatar

Also, please post what browser you’re using, on which OS.

No problems here with Safari on OS X or iOS.

 Signature 

STRONG LETTER TO FOLLOW

Posted: 27 March 2014 10:23 AM   [ Ignore ]   [ # 7 ]
Avatar

I have been having problems posting via Windows/Firefox, but I am not now. Typically the first time I try to post it hangs for a while and then either succeeds or fails, but gets better on subsequent attempts. Although a couple of days ago I could only read the forums and not post for the entire morning. For me there was no difference between Fast Reply and Post Reply/Quote.

Posted: 27 March 2014 11:17 AM   [ Ignore ]   [ # 8 ]
Avatar
Sheer Tim Foli - 27 March 2014 09:59 AM

My home PC was affected at the same time as everyone else.  Neither Fast Reply nor Post Reply work as expected.  They both time out 100% of the time.  Even reading the lounge from the PC often times out.

iPad works fine.

Thanks Tiffytoes.

My issue is with a Windows 8 machine running Chrome.

 Signature 

The Shadow Shadow Lounge

Posted: 27 March 2014 11:44 AM   [ Ignore ]   [ # 9 ]

Safari works for reading and if this goes through also for posting. Firefox on Linux was timing out trying to reach anything on baseballthinkfactory.org but could get to bbtf.org fine. Cleared cookies this morning and can read but not post from ff/Linux now.

Posted: 27 March 2014 12:42 PM   [ Ignore ]   [ # 10 ]

I am having problems with loading & posting from droid phone. and both IE and Firefox.
Weirdly, the first attempt on droid always works: I go to site, and load a Hot Topic and it works ok.

Then, when I click on the next Hot Topic, it times-out. But if I click to another site altogether, and then
back to BBTF, it’ll work for one Hot Topic at a time, and I just have to repeat the cycle.

Strange, eh?

Posted: 28 March 2014 08:14 AM   [ Ignore ]   [ # 11 ]
Administrator

The server’s network has been having issues. I’m monitoring things and waiting for a response from them about the problem.